• Обвал цен на аккаунты!

    получи безграничный доступ к нашим файлам, скриптам и инфокурсам!

     

    Подробнее

Решено Ошибка в Opencart 2.2.0.0

Ильнар

Проверенные
13.01.18
37
7
#1
Не знаю куда написать по ошибки,но думаю что попал туда. Установил Opencart 2.2.0.0.
и вышла ошибка сверху сайта
Скрытое содержимое. Вам нужно войти или зарегистрироваться.
***Скрытое содержимое***
Как решить эту ошибку? Жду вашей помощи
 

Cyber

Основатель
Команда форума
Администратор
25.05.14
6.040
1.635
#2
Не знаю куда написать по ошибки,но думаю что попал туда. Установил Opencart 2.2.0.0.
и вышла ошибка сверху сайта
***Скрытый текст***

Как решить эту ошибку? Жду вашей помощи
После чего это вылезло?
 

Cyber

Основатель
Команда форума
Администратор
25.05.14
6.040
1.635
#4

Cyber

Основатель
Команда форума
Администратор
25.05.14
6.040
1.635
#6
Последнее редактирование:

Ильнар

Проверенные
13.01.18
37
7
#7
Попробуйте откатить версию php до 7.0. Или обновить движок Opencart до версии 2.3...
У меня вообще на php 5.6, Opencart версии 2.3.x работает без проблем.
Подскажите как откатить PHP , смотрел в интернете не могу понять.
 

Ильнар

Проверенные
13.01.18
37
7
#8
Попробуйте откатить версию php до 7.0. Или обновить движок Opencart до версии 2.3...
У меня вообще на php 5.6, Opencart версии 2.3.x работает без проблем.
У меня ispmanager, там есть вкладка PHP, там есть версии PHP, но я не могу установить эти версии. Как это сделать? в поиске и сказл и там они просто меняю,но у меня нет кнопки включить или установить
 
Забыли свой пароль?