Релизы XenForo 1.5.3 Nulled

  • Скидка на платные статусы  -50%!

    получи безграничный доступ к нашим файлам, скриптам, курсам и другим инфопродуктам со скидкой -50%

     

    Подробнее

Cyber

Команда форума
Администратор
25.05.14
5.489
1.468
#1
Данный релиз исправляет ряд ошибок и проблем, обнаруженных в версии 1.5.2. В основном, упор при создании данного обновления, был направлен на рост стабильности.

Разработчик официально рекомендует использовать PHP 5.4 и выше. Если Вы используете PHP 5.3 или 5.2, то увидите предупреждение при установке или обновлении XenForo.

Что нового в XenForo 1.5.3:

Добавлены бета-импортёры с IPB 4.0/4.1 и phpBB 3.1.

Скачать XenForo 1.5.3 Nulled

Скрытое содержимое. Вам нужно войти или зарегистрироваться.
***Скрытое содержимое***
 

Cyber

Команда форума
Администратор
25.05.14
5.489
1.468
#5

Cyber

Команда форума
Администратор
25.05.14
5.489
1.468
#7
Значит лучше подождать до версии 2.0, я так думаю.
Хз. Возможно. Но не известно что получится в итоге. К примеру вон IPS, провалились после выпуска IPS Community Suite 4...
 

evgen83

Друг
06.12.15
5
1
#8
Хз. Возможно. Но не известно что получится в итоге. К примеру вон IPS, провалились после выпуска IPS Community Suite 4...
Хз. Возможно. Но не известно что получится в итоге. К примеру вон IPS, провалились после выпуска IPS Community Suite 4...
Можно спросить а вот это главная на какой смс
Вы не можете видеть эту ссылку.
и сам форум тоже
 

Cyber

Команда форума
Администратор
25.05.14
5.489
1.468
#9
Можно спросить а вот это главная на какой смс
Вы не можете видеть эту ссылку.
и сам форум тоже
Не в тему. В следующий раз создавайте топик отдельно.
Главная на DLE, форум на IPB 3.4.X
 

Cyber

Команда форума
Администратор
25.05.14
5.489
1.468
#11
В версии 1.5.3 появились следующие требования к плагинам:

1. В админке, если плагин использует свои настройки и имеет дефолтные опции массива, то эти опции должны-быть такого-же типа что и этот массив,проверяется это во время установки плагинов и если это условие не выполняется, плагин не будет установлен...

Это лечится путём правки установщика, если дело только в этом, то установленные плагины будут нормально работать, никаких конфликтов быть не должно, если конечно плагины уже совместимы с веткой 1.5 ! :)

2. Второе ограничение с сериализацией НО мало плагинов которым это коснётся и что-то там полетит, у меня тестовый форум обвешен плагинами уже установленными, пока каких-то проблем не наблюдаю...
 
08.02.16
1
3
#13
Извиняюсь за оффтоп, но блин бесят такие люди! Не нравится - купите лицензию! И не нужно набирать АЖ ЦЕЛЫХ ПЯТЬ СООБЩЕНИЙ!
Ага)) 5 сообщений так сложно!!)) Просто непостежимо уму... А так же спасибо...
 

Похожие темы